Registered my first Domain name!

Hmm.. I shud have posted this earlier but bah..

I’ve finally managed to register my domain name after having the payment transactions from more than 2 months >.> … and so here I sent the payment 3 weeks back, and I wait for 2 weeks, hmm no reply yet… Ah! Lemme contact that guy, and wh0a the guy contacts me back to register my domain (maybe he received my payment already?) on his domain hosting site. And well I add my domain there, a bit of n00b at this whole domain thing, and after a few more emails with the guy, I finally received the email ^____^

Congratulations. Your Domain Name desipokemon.com has been Registered. Please read through this mail, and store it for future reference, since it contains important information on managing desipokemon.com

So well I go setting about the domain then, pointing it to my site host’s nameservers, and play around a bit on the domain control panel :p fun.. And yes! myemail@desipokemon.com !!! I’ll blog about that next time xD And time to start uploading the forums and site on the new domain.



Yay new 512 MB RAM!!!

Finally!! I got a new 512 MB RAM yesterday..

I really planned on getting a 1 GB one for Rs. 4200/- but what the hell… I suddenly get the news the prices have risen up to Rs. 5500/- O_O … *faints.. My mom is a no-no for that now, so had to get the 512 MB one..

And this is so disappointing that even after the RAM replacement, my system is still getting the random reboots (tho not the blue screen related to memory probs, so maybe the new RAM solved that) whenever I’m working on Photoshop (the Polygonal Lasso tool especially), or playing a game (I’ve stopped playing games from the past 1 yr due to this :'( ) or just surfing around, chatting and listening to music… its really RANDOM.. I hope to fix my system soon, I’ll be trying to reinstall Windows on a clean drive.. But I really think this must be either CPU Overheating related issues or sumthing with the MB, please comment or let me know if u can help me fix it.. its really a frustrating issue.